PHP Classes

Facing Issues with CentOS

Recommend this page to a friend!

      PHP PDF to HTML  >  All threads  >  Facing Issues with CentOS  >  (Un) Subscribe thread alerts  
Subject:Facing Issues with CentOS
Summary:Library not working with CentOS
Author:Stark Tester
Date:2016-10-29 07:33:06

  1. Facing Issues with CentOS   Reply   Report abuse  
Picture of Stark Tester Stark Tester - 2016-10-29 07:33:06
I am using CentOs on my client server. At first, i tried your library on my windows local server and it is working fine. But when i try to use your library on client server then i am facing problems. I installed poppler-util using the command 'yum install poppler-utils' and then i install library using composer.

When i upload PDF its showing me error of "file_get_contents(/var/www/html/vendor/tonchik-tm/pdf-to-html/src/../output/58144fc8b5dcc/14777261521_test-1.html): failed to open stream: No such file or directory". The html files are not creating in output folder.

When I run pdftohtml command its not showing me some parameters like -fmt, -s, -wbt, -fontfullname etc.

Please let me know if what steps should i follow in order to get this library works in CentOS.